Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Problemy i dyskusje dotyczące systemów firmy Microsoft

Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Postprzez Francislaw » 08.10.2014 (Śr) 19:57

Witam serdecznie forumowiczów.

Mam taki przypadek jakie zdarzają się raz na milion, ale zacznijmy od początku, zaznaczę części gdyby ktoś nie chciał czytać całości tylko od razu przejść do problemu.

=== HISTORIA PROBLEMU

Zaczęło się w minioną sobotę, komputer podczas odtwarzania filmu (więc nic wymagającego) wyłączył się i odmówił włączenia. Zdarza się - przegrzanie. Więc tradycyjnie, bateria wyjęta, zasilacz też lapek na parapet niech przestygnie (ale nie był wcale gorący). Ok włączył się, ale nie zdążyłem się zalogować jak znowu padł. Zaobserwowałem, że dzieje się tak kiedy jest na baterii. Google google, bateria stara, padła. Ok spoko nie szkodzi, i tak nie korzystałem praktycznie jak tylko z zasilacza. No to cisnę na kablu ładnie pięknie. Poniedziałek zabieram go do szkoły. Napisałem skrypt, dla bezpieczeństwa aby w razie gdyby się komp ofnął skopiowałem prace na pena. Wciskam bezpieczne usuwanie, komp padł. Kolega sprawdza na penie jest plik, ale pusty, nie zawiera danych. Odpalam kompa plik na pulpicie tez pusty. No to jasne, jakiś syf na kompie. Włączam menadżera, podczas bezczynności na wykresie na obu rdzeniach można było zaobserwować regularne skoki pracy obu rdzeni co około 40 sekund na 10 % oba. Poczekałem, powtarzały się w identyczny sposób. Uruchomiłem w trybie awaryjnym, tym razem na wykresie nie ma skoków, płaska linia.
No to co, w domu w awaryjnym kopiuję na externala co chce ocalić, wypalam wina 7 na USB (WinToFlash) i lecimy, nie pierwszy nie ostatni raz. Doszedłem do momentu wybierania dysków. No i czuję, że tutaj zje*ałem. Sformatowałem dwie partycje użytkowe i z ciekawości kliknąłem na jedną z zastrzeżonych. Zwykle ikonka formatu jest dla nich nieaktywna. Ale nie tym razem więc sformatowałem też, mówiąc sobie jak gdzieś był jakiś wirus to go wywali na dobre. No i reszta normalnie Windows 7 Home Premium, kopiowanie plików, rozpakowywanie... i błąd 0x80070570.. Rozwiązań wujkowi Google nie brakuję, wypróbowałem wszystkie ale o tym wspomnę za chwilę.
Ok to pochłonęło dzień. Następnego stwierdziłem, że cóż, jak nie chce 7 to nie. Win XP też mi na nim wystarczy, w końcu do filmów i skryptowania tylko. No i cóż. Najpierw masę czasu aż udało mi się zintegrować sterowniki SATA z instalką. No ale w końcu działa. Bynajmniej nie. Rozpakowało wszystko pięknie a ty myk error z plikiem hal.dll. I klops, też szukałem rozwiązań googlowskich ale wszystko dotyczy błędów z już zainstalowanym systemem.
No i tu utknąłem nie widzę więcej rozwiązań, ale wiem, że Wy mi coś na pewno pomożecie ::d

=== PROBLEM

* instalacja Win7 - błąd 0x80070570
* instalacja winXP - plik hal.dll

=== WYPRÓBOWANE ROZWIĄZANIA

* win7 - wyjęcie jednej kości ramu, inna kopia systemu, inny program do tworzenia instalki USB, inne wersje Win'a, inny port USB
* winXP - konsola odzyskiwania systemu

=== PRZYPUSZCZANA PRZYCZYNA BŁDÓW

* sformatowanie partycji systemowych

=== UWAGI

Co do Win 7 instalowałem już pomyślnie z tej samej instalki na tym samym komputerze bez żadnych błędów.
Instaluję z pobranych kopi ponieważ chu*e z Rayonair'a połamali mi płytkę przy rzucaniu torbami na lotnisku. Na szczęście swój numer seryjny nadal mam. (do Windows 7 Home Premium).

=== KOPMUTER

TOSHIBA Satelite A200-1N3
Model: PSAE3E-03C01RPL

Ram: 2048 (1024 + 1024) MB, DDR2 RAM (667 MHz)
Procek: Intel® Centrino® Duo: procesor Intel® Core™2 Duo T7250
HDD: 160 GB SATA od Hitachi
Karta grafiki: Intel® GMA X3100

Więcej na stronie TOSHIBY: CIACH://www.toshiba.pl/discontinued-prod ... -a200-1n3/

=== ZDJĘCIA

Partycje: CIACH://imageshack.com/a/img537/3434/JUBfmW.jpg
Win XP: CIACH://imageshack.com/a/img904/1755/1IXb7Z.jpg

=======

Proszę o instrukcję, wszelkie pomysły i rozwiązania aby skutecznie zainstalować Windows 7 Home Premium, ewentualnie Windows XP SP3 (choć wolałbym nie gdyż do tego nie mam licencji).
Jeśli potrzeba innych informacji powiem co tylko będę wiedział. Z góry dziękuję za pomoc.

Pozdrawiam, Franciszek :cote:


[EDIT 10.10.2014] Problem rozwiązany zainstalowaniem z płyty wypalonej przez isoBurn. A wyłączanie się komputera było winą awarii HDD.
Francislaw
NOWY
 
Posty: 1
Dołączył(a): 08.10.2014 (Śr) 18:55
    Windows 7 Chrome

Re: Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Postprzez ewulka621 » 12.09.2017 (Wt) 18:35

Fajnie :) Dzieki wielkie za sprawdzone porady w tym obszarze tematycznym ;) Jestem pewien, że mi się one przydadzą ;)
Avatar użytkownika
ewulka621
NOWY
 
Posty: 4
Dołączył(a): 06.09.2017 (Śr) 17:16
    Mac OS X Firefox

Re: Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Postprzez paulo878 » 21.11.2017 (Wt) 8:58

a to łatwe teraz jest
___________________
pożyczka online
paulo878
NOWY
 
Posty: 1
Dołączył(a): 21.11.2017 (Wt) 8:42
    Windows XP Chrome

Re: Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Postprzez pawlo454 » 11.01.2018 (Cz) 16:01

Na CIACH://www.sunset-gate.com możesz znaleźć usługi towarzyskie atrakcyjnych, efektownych i odważnych dziewczyn. Nasze escort girls tylko czekają, by sprawić Tobie całe mnóstwo przyjemności. Agencja świadczy swoje usługi w całym Londynie. Satysfakcja i przyjemne chwile gwarantowane.
pawlo454
NOWY
 
Posty: 1
Dołączył(a): 11.01.2018 (Cz) 15:58
    Windows XP Chrome

Re: Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Postprzez miang » 03.03.2018 (So) 20:36

czesc
miang
NOWY
 
Posty: 1
Dołączył(a): 03.03.2018 (So) 20:35
    Windows Chrome

Re: Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Postprzez Equalizer » 07.03.2018 (Śr) 15:35

Nie lepiej popytać speców z tej dziedziny? Wydaje mi się, że jest to dobre rozwiązanie :)
Avatar użytkownika
Equalizer
NOWY
 
Posty: 4
Dołączył(a): 06.03.2018 (Wt) 17:48
    Windows Firefox

Re: Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Postprzez amaget » 16.04.2018 (Pn) 20:45

hej
amaget
NOWY
 
Posty: 1
Dołączył(a): 16.04.2018 (Pn) 20:44
    Windows Chrome

Re: Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Postprzez methiu83 » 17.04.2018 (Wt) 14:56

Myślę, że warto poszperać w tym temacie w Internecie. To jest bardzo dobre źródło wiedzy i informacji :)
Avatar użytkownika
methiu83
NOWY
 
Posty: 4
Dołączył(a): 14.04.2018 (So) 15:01
    Windows Firefox

Re: Instalacja Widows'a 7/xp brakujące/uszkodzone pliki

Postprzez judivon » 23.05.2018 (Śr) 22:20

hej
judivon
NOWY
 
Posty: 1
Dołączył(a): 23.05.2018 (Śr) 22:19
    Windows 7 Chrome


Powrót do Microsoft Windows

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron